Yahoo issues update to plug hole in messenger security


If you have Yahoo! messenger installed on your machine you should move immediately to get it patched to fix the latest security hole in the software.

The most recent finding was a so-calledbuffer overflow error which can be usedto gain access to the user's machine over the internet without their consent.

When you sign on to the software, it will ask you to update, or you can download it manually by going to the messenger home page.