Leopard starts to show its spots


Alan Odgaard, the author of TextMate (a very cool text/code editor for OS X), has mostly decided that version 2.0 of TextMate will require Leopard. I cannot say that I'm surprised, as Leopard contains many features that will lure developers to it. More interesting is that this program, which costs €39 to purchase will be going from 1.5 to 2.0 for free. As one of the users commenting on the blog said: "Buy Leopard, you get the Textmate 2.0 upgrade for free". Cool. And I'm sure Apple's happy as well.